Inicio Ordenadores Te decimos qué Macs son compatibles con OSX 10.9 Mavericks

Te decimos qué Macs son compatibles con OSX 10.9 Mavericks

Como sabemos, Apple ha anunciado el lanzamiento de OS X 10.9 Mavericks, la próxima versión de Mac OS después de Mountain Lion.

¿Pero se ha preguntado si su actual Mac podrá ser actualizado al nuevo sistema operativo? Lo primero que hay que saber es que para descargar a través de la App Store en tu Mac, necesitarás al menos OS X 10.6.7 o una versión posterior. Esto es en realidad menos que el requisito para Mountain Lion, que necesitaba OSX 10.6.8 para instalarse.

La lista de Macs que instalarán Mavericks es más o menos la misma que la de aquellos que fueron capaces de usar OS X 10.8 Mountain Lion, por lo que estamos hablando de Macs de 64 bits basados en Intel.

Aquí está la lista completa de Mac OS X y su compatibilidad con los Mavericks:

  • MacBook Pro – necesitarás tener un 13 pulgadas desde mediados de 2009, un 15 pulgadas desde mediados/finales de 2007 o un 17 pulgadas desde finales de 2007 o versiones posteriores.
  • MacBook – necesitarás una de 13 pulgadas de aluminio desde 2008 hasta principios de 2009 o más tarde.
  • iMac – necesita ser al menos de mediados de 2007 o más reciente.
  • MacBook Air – necesita ser al menos del 2008 o más reciente.
  • Mac Mini – tiene que ser de principios de 2009 o más reciente.
  • Mac Pro – tiene que ser de principios de 2008 o más reciente.

Desafortunadamente las Macs que no podrán ser actualizadas son numerosas, incluyendo todos los modelos de plástico MacBooks antes de 2008, MacBook Pros y Mac Minis/iMacs antes de mediados de 2007 y especialmente la original MacBook Air, la que salió de ese famoso sobre.

En cuanto a los gráficos, OS X 10.9 no es compatible con la tarjeta ATI Radeon X1600 o Intel GMA 950 o X3100. Por lo tanto, las tarjetas gráficas integradas ya no son utilizables.

Las versiones 2006 y 2007 de Mac Pro tampoco podrán instalar OS X 10.9, al igual que no pudieron instalar OS X 10.8.

Por supuesto, toda esta información está basada en OS X 10.9 Beta Versión y puede cambiar con el lanzamiento de la versión completa.

Susana Marín Dovalhttps://digitaldesarrollos.com/
Entusiasmada por Linux que ama compartir todo tipo de información de Linux con el mundo. Me encanta Linux y compartir información sobre cómo usarlo y sacar el máximo provecho de él para devolver a la comunidad todo lo que me ha dado a mí.

Dejar respuesta

Please enter your comment!
Please enter your name here

Más Populares

Cómo instalar el VN ROM en el Galaxy Note 3 SM-N900 con temas de estilo S5

Esta guía te ayuda a descargar e instalar VN ROM en Galaxy Note 3 smartphone Android con procesador Exynos. Esta es una ROM personalizada...

Modificar la fecha de creación del archivo en Windows y Mac

Cuando escribimos un documento o editamos una imagen en el ordenador, la fecha de creación, así como la fecha de la última modificación, son...

Cómo instalar CyanogenMod 12 en su dispositivo Android

Incluso si usted posee un dispositivo móvil superior como el LG G3, HTC One M8 o el Samsung Galaxy S5, instalando CyanogenMod 12 en...

Programas útiles para mantener en un pendrive

Los pendrives USB hoy en día cuestan tan poco que podemos permitirnos tener más de uno, no sólo para llevar archivos, sino también para...

Comentarios Recientes